AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Debug bei 10.4 greift nicht

Ein Thema von Graf Gustav · begonnen am 14. Okt 2021 · letzter Beitrag vom 17. Okt 2021
Antwort Antwort
Seite 2 von 2     12
Graf Gustav

Registriert seit: 13. Mär 2011
36 Beiträge
 
Delphi 10.3 Rio
 
#11

AW: Debug bei 10.4 greift nicht

  Alt 15. Okt 2021, 10:36
Hallo Heiko,
das wären dann diese:
Miniaturansicht angehängter Grafiken
debug4.png  
Reinhold
  Mit Zitat antworten Zitat
hoika

Registriert seit: 5. Jul 2006
Ort: Magdeburg
8.005 Beiträge
 
Delphi 10.4 Sydney
 
#12

AW: Debug bei 10.4 greift nicht

  Alt 15. Okt 2021, 10:43
Hallo,
reicht immer noch nicht.

Projekt -> Optionen -> Compiler

Da fehlen doch bestimmt ein paar Kreuze.
Heiko

Geändert von hoika (15. Okt 2021 um 10:50 Uhr)
  Mit Zitat antworten Zitat
BerndS

Registriert seit: 8. Mär 2006
Ort: Jüterbog
204 Beiträge
 
Delphi 10.4 Sydney
 
#13

AW: Debug bei 10.4 greift nicht

  Alt 15. Okt 2021, 10:45
@Graf Gustav
Das sind nicht die Einstellungen, die wichtig sind.
Hier mal ein Beispiel mit meinen Einstellunen unter Projekt/Optionen.
Miniaturansicht angehängter Grafiken
debugsettings.png  
Bernd
  Mit Zitat antworten Zitat
Graf Gustav

Registriert seit: 13. Mär 2011
36 Beiträge
 
Delphi 10.3 Rio
 
#14

AW: Debug bei 10.4 greift nicht

  Alt 15. Okt 2021, 11:01
sehen leider irgendwie genauso aus wie bei Dir, oder?
Miniaturansicht angehängter Grafiken
debug5.png  
Reinhold
  Mit Zitat antworten Zitat
Graf Gustav

Registriert seit: 13. Mär 2011
36 Beiträge
 
Delphi 10.3 Rio
 
#15

AW: Debug bei 10.4 greift nicht

  Alt 15. Okt 2021, 15:04
Hallo zusammen,
danke Euch für Eure Bemühungen - woran es lag, werden wir wahrscheinlich nicht erfahren.
Nach dem alten Motto reboot tut gut habe ich Delphi neu installiert, diesmal schrittweise:
Grundinstallation mit Registry-Reset, dann Migration-Tool, dann IDE-Update, dann TChart-Installation.
Dazwischen immer wieder die Haltepunkte getestet, hat funktioniert bis zum Abschluss.

Schönes WE
Reinhold
  Mit Zitat antworten Zitat
UntoterGeist

Registriert seit: 18. Sep 2019
25 Beiträge
 
#16

AW: Debug bei 10.4 greift nicht

  Alt 16. Okt 2021, 04:17
Was keiner erwähnt hat: Rechts in der Build Config von Release auf Debug umschalten.
  Mit Zitat antworten Zitat
BerndS

Registriert seit: 8. Mär 2006
Ort: Jüterbog
204 Beiträge
 
Delphi 10.4 Sydney
 
#17

AW: Debug bei 10.4 greift nicht

  Alt 17. Okt 2021, 12:17
@UwntoterGeist
Release und Debug sind erstmal nur Compilerdirektiven. Wenn ich z.B. Madexcept verwende, sind Debuginfomationen immer gesetzt, damit auch im Release möglichst viele Informationen bei Exceptions verfügbar sind.
Bernd
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:43 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf