AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

HTML Problem

Ein Thema von Hansi · begonnen am 20. Mär 2005 · letzter Beitrag vom 20. Mär 2005
Antwort Antwort
Seite 1 von 2  1 2   
Hansi

Registriert seit: 8. Okt 2004
271 Beiträge
 
#1

HTML Problem

  Alt 20. Mär 2005, 18:23
Hey,

So nun hätte ich mal ein Thema richtig schön Off topic.

Bräuchte jemand der mir ein bischen bei HTML helfen will/kann.

Problem:
In meinem Template werden die technischen Daten in der Tabelle nicht richtig angezeigt, da diese irgendwie nicht richtig angesprochen werden.
Kann mir jemand helfen?
  Mit Zitat antworten Zitat
Benutzerbild von Mamphil
Mamphil

Registriert seit: 17. Jul 2004
Ort: Garching b. München
149 Beiträge
 
Delphi 7 Professional
 
#2

Re: HTML Problem

  Alt 20. Mär 2005, 18:25
Zitat von Hansi:
Kann mir jemand helfen?
Ja, kannst du mir einen Staubwedel für meien Kristallkugel schicken? Mit ein bisschen HTML-Code musst du mich schon beglücken

Mamphil
The laws of physics are the canvas God laid down on which to paint his masterpiece. “Leonardo Vetra” in Dan Brown’s “Angels & Demons”
  Mit Zitat antworten Zitat
Benutzerbild von Matze
Matze
(Co-Admin)

Registriert seit: 7. Jul 2003
Ort: Schwabenländle
14.929 Beiträge
 
Turbo Delphi für Win32
 
#3

Re: HTML Problem

  Alt 20. Mär 2005, 18:26
Zeig mal etwas deines html-Codes, so kann man sich reichlich wenig darunter vorstellen, wie Mamphil schon sagte.

Und so Off-Topc ist das gar nicht, das passt ins Forum "Programmieren allgemein", denke ich, kommt aber auf's Problem an.
  Mit Zitat antworten Zitat
Hansi

Registriert seit: 8. Okt 2004
271 Beiträge
 
#4

Re: HTML Problem

  Alt 20. Mär 2005, 18:29
Code:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<title>Unbenanntes Dokument</title>
</head>

<body>


  Der Omei besticht durch sein Design, seine &uuml;berzeugende Leistung und vor allem durch sein problemloses Flugverhalten. Das Modell ist gut beherrschbar in jeder Fluglage. Auch rasantes Fliegen ist mit dem Omei gut m&ouml;glich.</p>


</p>


[b]Lieferumfang:[/b]</p>
<ul>[*] GFK-Rumpf wei&szlig; eingef&auml;rbt[*] Tragfl&auml;che in konventioneller Rippenbauweise bespannt[*] Quer- und H&ouml;henruder-Servos sind bereits vormontiert[*] get&ouml;nte Kabinenhaube[*] alle zur Montage erforderliche Zubeh&ouml;r[/list]

</p>


[b]Technische Daten:[/b]</p>
<table width="208" border="1">
  <tr>
    <td width="70">Spannweite</td>
    <td width="122"> 1900 mm</td>
  </tr>
  <tr>
    <td>L&auml;nge</td>
    <td> 1026 mm </td>
  </tr>
  <tr>
    <td>Gewicht</td>
    <td>730  g </td>
  </tr>
  <tr>
    <td>RC</td>
    <td>3 Kanal / 3 Servos </td>
  </tr>
  <tr>
    <td>Profil</td>
    <td> RC-15 modified</td>
  </tr>
</table>
</body>
</html>

Ah super!

Also das ist z.B. der Code unten steht eine Tabelle; Gut das dürftet Ihr besser wissen. So nun wird die Tabelle aber nicht in der gleichen Schriftart und Schriftgröße angezeigt. Wie bekomme ich das hin? bzw wie kann ich für die Tabelle eine eigene Rubrik einbauen und die Schriftart selber festlegen?

[edit=Sharky]Code-Tags gesetzt. Mfg, Sharky[/edit]
  Mit Zitat antworten Zitat
Benutzerbild von Matze
Matze
(Co-Admin)

Registriert seit: 7. Jul 2003
Ort: Schwabenländle
14.929 Beiträge
 
Turbo Delphi für Win32
 
#5

Re: HTML Problem

  Alt 20. Mär 2005, 18:30
Informiere dich mal über css.
  Mit Zitat antworten Zitat
Hansi

Registriert seit: 8. Okt 2004
271 Beiträge
 
#6

Re: HTML Problem

  Alt 20. Mär 2005, 18:33
Hey Matze,

Ich hoffe nicht das war jetzt Deine Hilfe?

Wie kann ich das Problem lösen?
  Mit Zitat antworten Zitat
Benutzerbild von mh166
mh166

Registriert seit: 14. Nov 2004
Ort: Chemnitz
443 Beiträge
 
Delphi 10.2 Tokyo Starter
 
#7

Re: HTML Problem

  Alt 20. Mär 2005, 18:44
Warum nicht? Schau einfach mal auf www.css4you.de vorbei. Da findest du genug Informationen für dein Problem. Ein bisschen Eigenintiative is schon nötig

mfg, mh166
Tiefgründige Sätze unserer Zeit:
Zitat von Luckie:
Und diesen Token zur Laufzeit zu modifizieren würde bedeuten, dass du zur laufzeit das Token ändern musst.
  Mit Zitat antworten Zitat
Benutzerbild von Aenogym
Aenogym

Registriert seit: 7. Mär 2004
Ort: Schwerin
1.089 Beiträge
 
Delphi 7 Enterprise
 
#8

Re: HTML Problem

  Alt 20. Mär 2005, 18:44
Zitat von Hansi:
Wie kann ich das Problem lösen?
was ist denn genau dein problem? was wird angezeigt? wie sollte es angezeigt werden?

Aenogym
Steffen Rieke
Was nicht buzzt, wird buzzend gemacht!
http://blog.base-records.de
http://www.base-records.de
  Mit Zitat antworten Zitat
Hansi

Registriert seit: 8. Okt 2004
271 Beiträge
 
#9

Re: HTML Problem

  Alt 20. Mär 2005, 18:48
hey Steffen erst mal vielen Dank für Deine Unterstützung!

Es ein bischen schwierig zu erklären, Schau am besten auf meine Seite.

http://www.christo-modellbau.de/prod...roducts_id/193

Dort wird die Tabelle mir den Technischen Daten nicht in der richtigen Schriftart angezeigt.
Irgendwie muss ich für diese tabelle eine eigene classe erstellen, stimmt das?
  Mit Zitat antworten Zitat
Benutzerbild von Matze
Matze
(Co-Admin)

Registriert seit: 7. Jul 2003
Ort: Schwabenländle
14.929 Beiträge
 
Turbo Delphi für Win32
 
#10

Re: HTML Problem

  Alt 20. Mär 2005, 19:03
Code:
<td class="main"><table nowrap width="100%" border="0">
  <tr>
    <td><font color="#666666" size="3" face="Verdana, Arial, Helvetica, sans-serif">[b]CAP 21[/b]</font></td>
Mittels
Code:
<table width="100%" border="0" cellpadding="0" cellspacing="0">
den Rahmen entfernen und die Schriftart so einstellen, wie es obiger Code zeigt, also so:

Code:
<td class="main">
Wie in der css Datei deklariert:

Code:
TD.main, P.main {
  font-family: Verdana, Arial, sans-serif;
  font-size: 11px;
  line-height: 1.5;
}
Das hast du wohl nicht selbst gestaltet.
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:29 Uhr.
Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2023 by Daniel R. Wolf, 2024 by Thomas Breitkreuz