AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Frage zu Autostart

Ein Thema von Tim.exe · begonnen am 6. Mai 2003 · letzter Beitrag vom 6. Mai 2003
Antwort Antwort
Tim.exe

Registriert seit: 29. Apr 2003
186 Beiträge
 
#1

Frage zu Autostart

  Alt 6. Mai 2003, 10:56
Hallo,

habe ich der 'Code-Library' was gefunden um eine Anwendung in den Autostart zu schieben und zu löschen (http://www.delphipraxis.net/viewtopic.php?t=2860).

Habe da ein kleines Problem:

Ich habe den code unter Win XP und Win2000 getestet. Es funktioniert tadellos, nur bei Win2000 wird neben der Anwendung auch das Verzeichnis in dem die Anwendung hinterlegt ist gestartet bzw. geöffnet.

Kann man das irgendwie umgehen?

Gruss
Tim
!!! Sigs stinken !!!
  Mit Zitat antworten Zitat
Benutzerbild von Darty
Darty

Registriert seit: 8. Jun 2002
Ort: Kronau
731 Beiträge
 
#2
  Alt 6. Mai 2003, 14:25
Klingt irgendwie ungläubig Kannst Du den betreffenden Code posten ?
Matthias Knebel
Mfg M. Knebel [-Darty-]
- Gehörlose Delphianer gibt es selten -
www.team-knebel.de
  Mit Zitat antworten Zitat
Tim.exe

Registriert seit: 29. Apr 2003
186 Beiträge
 
#3
  Alt 6. Mai 2003, 15:00
Hallo,

habe diesen code:

http://www.delphipraxis.net/viewtopic.php?t=2860

1 zu 1 übernommen.
!!! Sigs stinken !!!
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:24 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf