AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Popup Menu Problem

Ein Thema von greenmile · begonnen am 8. Nov 2006
Antwort Antwort
greenmile

Registriert seit: 17. Apr 2003
1.107 Beiträge
 
Delphi 10.3 Rio
 
#1

Popup Menu Problem

  Alt 8. Nov 2006, 11:35
Hallo,

ich habe ein recht blödes Problem. Ich entwickele derzeit eine Toolbar für den Internet-Explorer. In dieser Toolbar verwende ich auch Toolbars, wobei ich OnClick eines TButtons auswerte und ein Popup-Menü mittels ".Popup()" anzeige. Das funktioniert im IE 6 absolut problemlos. Im IE7 funktioniert es im ersten Tab problemlos, in allen anderen nicht. Öffne ich mehrere IE7, dann klappt es jeweils immer nur im ersten Tab, nie im 2ten oder 3ten. Es wird auch keine Exception ausgeworfen, es sieht so aus, als würde das Menü angezeigt ... Ich sehe es aber nicht, kann auch programmtechnisch nicht erkennt, dass es eben nicht angezeigt wird.

Hat da jemand eine Idee? Bin mit meinem Latein am Ende, und ich nutze nur Std Delphi 5 Komponenten.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:29 Uhr.
Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2023 by Daniel R. Wolf, 2024 by Thomas Breitkreuz