AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 22:02

Parameter dieser Suchanfrage:

Suche in Thema: Enabled funktioniert nicht
Suche alle Beiträge, die von "Amalkotey" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 7 von insges. 7 Treffern
Suche benötigte 0.000s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Programmieren allgemein

    AW: Enabled funktioniert nicht

     
      by Amalkotey, 14. Sep 2021
    Vielen Dank für die Hilfe. Ich habe jetzt meinen Entwickler-Notebook neu aufgesetzt und das Problem ist triit nicht auf. Ich denke es lag an einem Update. Ich konnte leider nicht herauf finden, an welchen.

    -Amalkotey-
  • Forum: Programmieren allgemein

    AW: Enabled funktioniert nicht

     
      by Amalkotey, 10. Sep 2021
    Ok, hast recht. Geht aber an dem Problem vor bei. Sobald die Maus auf der Form ist, werden die Radiobuttons dargestellt und sind anwählbar.
  • Forum: Programmieren allgemein

    AW: Enabled funktioniert nicht

     
      by Amalkotey, 10. Sep 2021
    Delphi 7 gestartet und das Project genommen, welches angezeigt wird.


    unit Unit1;

    interface

    uses
    Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms,
    Dialogs, StdCtrls;
  • Forum: Programmieren allgemein

    AW: Enabled funktioniert nicht

     
      by Amalkotey, 10. Sep 2021
    an meinen Quelcode kann es nicht liegen, da ich ein neues Projekt angelegt habe und zwei radiobuttons und eine checkbox auf das Formular gelegt habe. Enabled auf False gessetzt, gestartet. Gleiches Resultat. Enabled-Status wurde aufgehoben.

    Leer SSD genommen, windows 10 pro installiert, Delphi7 und Delphi10 installiert. Neues projekt eratellt. Resultat Enabled bleibt. Also lieg es an der...
  • Forum: Programmieren allgemein

    AW: Enabled funktioniert nicht

     
      by Amalkotey, 10. Sep 2021
    @Moombas:

    Ja habe ich. Eine MainForm, zwe Radiobuttons und eine Checkbox auf die Form abgelegt. Im Objektinsprektor jeweils Enable auf False gesetzt und dann gestartet. Sobald ich mit der Maus auf die Form gehe, ist der Status Enabled abgeschalt und ich kann switchen zwichen den Radiobutton.
  • Forum: Programmieren allgemein

    AW: Enabled funktioniert nicht

     
      by Amalkotey, 10. Sep 2021
    @himitsu: Ich habe es gerade getestet unter Windows7. Da geschieht der Effekt nicht.Somit kann ich nicht von einem Programmierfehler ausgehen. Der wäre auch unter windows7. Komisch ist, dass das auch bei der 10.4.2 Version auftritt.

    Nachtrag:

    Ich habe es gerade mit Lazarus unter Windows 10 21H1 getestet. Da geschieht der Efekt ebenfalls. Ich gehe von einer Macke bi Windows10 aus.
  • Forum: Programmieren allgemein

    Enabled funktioniert nicht

     
      by Amalkotey, 10. Sep 2021
    Moin,

    ich habe bei Delphi 7 enterprise und bei Delphi 10.4.2 festgestellt, dass bei Radiobutton und Checkboxen der Status Enabled setzenkonnte, aber wenn ich mit der Mouse, bei lfd. Programm, auf die form gehe, wird der Status Enabled deaktiviert. Was kann ich Tun?

    -Amalkotey-


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=Amalkotey&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=208722
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:18 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf