AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Datenbanken Delphi "Beschädigter Header in Tabelle/Index" bei TTable und Access

"Beschädigter Header in Tabelle/Index" bei TTable und Access

Ein Thema von daywalker-dj-k · begonnen am 10. Dez 2003 · letzter Beitrag vom 10. Dez 2003
Antwort Antwort
daywalker-dj-k

Registriert seit: 27. Nov 2003
85 Beiträge
 
#1

"Beschädigter Header in Tabelle/Index" bei TTable

  Alt 10. Dez 2003, 11:06
hallo,
ich erhalte die oben genannte fehlermeldung, wenn ich versuche mit ttable eine verbindung zu eine access-db aufzubauen. woran kann das liegen? ich hab auch schon eine leere db erstellt. der fehler kommt trotzdem.

der pfad zur tbl steht unter databasename und der dateiname unter tablename. weiterhin ist die tabelle mit datasource1 verbunden.

danke
mfg
tkliewe
  Mit Zitat antworten Zitat
Benutzerbild von r_kerber
r_kerber

Registriert seit: 11. Feb 2003
Ort: Trittau
3.538 Beiträge
 
Delphi XE Professional
 
#2

Re: "Beschädigter Header in Tabelle/Index" bei TTa

  Alt 10. Dez 2003, 12:32
Welche Access-Version? Und wie greifst Du auf Access zu?
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:22 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf