AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Jedi Installation funktioniert nicht

Ein Thema von blutigerAnfänger · begonnen am 21. Sep 2013 · letzter Beitrag vom 23. Sep 2013
Antwort Antwort
blutigerAnfänger

Registriert seit: 23. Mär 2010
82 Beiträge
 
#1

Jedi Installation funktioniert nicht

  Alt 21. Sep 2013, 08:47
Hallo!

Nach einer kompletten Neuinstallation meines XP-Rechners und dem Aufspielen der Delphi 6 Version, habe ich Probleme mit der Installation von Jedi.

Jedi Version 347 von sourceforge und der dazugehörigen JCL Version.

Bei der Installation der JCL springt der Installer an läuft ca. 1,5 Mill.Zeilen und bricht dann ohne Fehlermeldung ab. Woran liegt das?

Delphi Update 2 ist ebenfalls installiert.
  Mit Zitat antworten Zitat
Insider2004
(Gast)

n/a Beiträge
 
#2

AW: Jedi Installation funktioniert nicht

  Alt 21. Sep 2013, 09:18
Dito. Acceess Violation im JediInstaller. Jedi ist zur Zeit komplett verbuggt. Da kümmert sich keiner mehr drum.
  Mit Zitat antworten Zitat
Morphie

Registriert seit: 27. Apr 2008
Ort: Rahden
630 Beiträge
 
#3

AW: Jedi Installation funktioniert nicht

  Alt 21. Sep 2013, 09:23
Also ich habe es gestern gerade noch installiert... Allerdings von GitHub, nicht von Sourceforge (Jedi ist umgezogen, soweit ich weiß)
https://github.com/project-jedi/jcl

edit: oh, bei D6 weiß ich es gar nicht, habe es unter D XE 4 installiert
  Mit Zitat antworten Zitat
blutigerAnfänger

Registriert seit: 23. Mär 2010
82 Beiträge
 
#4

AW: Jedi Installation funktioniert nicht

  Alt 21. Sep 2013, 10:15
Die Version Jedi 347 von sourceforge lief auf demselben Rechner vor der Komplettneuinstallation (mit Formatierung...) ohne die geringsten Schwierigkeiten.
Jetzt habe ich nichts weiter auf dem Rechner als XP und Delphi und nun funktioniert es nicht mehr. Obwohl der Installer kompiliert bricht die Installation jetzt mit Fehlermeldung: Zugriffsverletzung ... rtl60.bpl ab.
Die beiden RTL Update Packs sind installiert! Und dennoch. Woran liegt's ?
Kann es vielleicht was mit Java zutun haben?
  Mit Zitat antworten Zitat
Insider2004
(Gast)

n/a Beiträge
 
#5

AW: Jedi Installation funktioniert nicht

  Alt 21. Sep 2013, 10:52
Der Maintainer hat Ende August aufgehört. Jetzt brauchts einen neuen. Eigentlich sollte sich EMBA mal drum kümmern. Die haben wohl am meisten von Jedi profitiert.

Ab auf'd Wiesn!
  Mit Zitat antworten Zitat
Benutzerbild von Bernhard Geyer
Bernhard Geyer

Registriert seit: 13. Aug 2002
Ort: Oberreichenbach
16.493 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#6

AW: Jedi Installation funktioniert nicht

  Alt 21. Sep 2013, 12:10
Der Maintainer hat Ende August aufgehört. Jetzt brauchts einen neuen. Eigentlich sollte sich EMBA mal drum kümmern. Die haben wohl am meisten von Jedi profitiert.
Und was soll sie hier machen? Also IDE-Herstelle wäre sie nur daran interessiert das die JCL in der aktuellen IDE-Version läuft. Das Fixe für Versionen gemacht werden bei der sie nicht mal die vollständigen Rechte hat (Ist erst AFAIK ab D7 der Fall). Ich denke hier müssten sich Leute engagieren die noch D6 im Einsatz haben und unbedingt

@blutigerAnfänger: Muss es denn unbedingt eine Installation sein? Die JCL sollte man auch durch das abrufen der Sourcen von GitHub und anschließenden Händischen Eintragens in der IDE zum laufen bekommen.
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat
Benutzerbild von blawen
blawen

Registriert seit: 30. Nov 2003
Ort: Luterbach (CH)
395 Beiträge
 
Delphi 10.3 Rio
 
#7

AW: Jedi Installation funktioniert nicht

  Alt 21. Sep 2013, 12:32
Der Maintainer hat Ende August aufgehört. Jetzt brauchts einen neuen
Wenn ich den Begriff Maintainer richtig verstanden habe, handelt es sich um den Projektleiter. Fehlt nun "nur" der Leiter oder hängt das ganze Projekt jetzt in der Luft?
Roland
  Mit Zitat antworten Zitat
blutigerAnfänger

Registriert seit: 23. Mär 2010
82 Beiträge
 
#8

AW: Jedi Installation funktioniert nicht

  Alt 22. Sep 2013, 19:33
Die Jedi Version 347 funktioniert nach wie vor nicht. Warum weiß ich immer noch nicht.
Die Version 340 läßt sich als letzte jüngere Version noch installieren.
Dennoch möchte ich wissen, wie ich die 347 noch nutzen kann.
  Mit Zitat antworten Zitat
Benutzerbild von Bernhard Geyer
Bernhard Geyer

Registriert seit: 13. Aug 2002
Ort: Oberreichenbach
16.493 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#9

AW: Jedi Installation funktioniert nicht

  Alt 22. Sep 2013, 21:51
Die Jedi Version 347 funktioniert nach wie vor nicht. Warum weiß ich immer noch nicht.
Die Version 340 läßt sich als letzte jüngere Version noch installieren.
Wenn 340 geht und 347 nicht sollten sich die Änderungen wohl im Repository finden.
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat
blutigerAnfänger

Registriert seit: 23. Mär 2010
82 Beiträge
 
#10

AW: Jedi Installation funktioniert nicht

  Alt 23. Sep 2013, 11:11
Wenn 340 geht und 347 nicht sollten sich die Änderungen wohl im Repository finden.
Und wie kann ich das ändern?
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:28 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf