AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Delphi XE5 : IPad

Ein Thema von rdeutsch · begonnen am 26. Nov 2013 · letzter Beitrag vom 28. Mai 2014
Antwort Antwort
Seite 1 von 2  1 2   
rdeutsch

Registriert seit: 24. Mär 2006
42 Beiträge
 
#1

Delphi XE5 : IPad

  Alt 26. Nov 2013, 09:07
Guten Tag

Ich bin gerade dabei mich in die IOS-App-Entwicklung mit Delphi XE5 einzuarbeiten. Erste Testapps auf dem IPhone mit IOS7.03 laufen bereits.

Nun wollte ich auf dem IPad eine App testen.
Aber leider erhalte ich immer die Fehlermeldung: Unable to install package. (e8008015)

Im SDK-Manager ist als iOS-Gerät "iPhoneOS 7.0.3" eingetragen. Müsste hier auch noch ein Eintrag für ein IPad stehen?

Falls ja, wie kann ich ein SDK für ein IPad zufügen? Beim Iphone hat problemlos geklappt, aber wenn ich im SKD-Manager ein SDK zufügen möchte, erscheint die Meldung:
"TDBXError: Remote-Fehler: Authentifizierungsmanager hat Anmeldeinformationen des Benutzers zurückgewiesen. Dies kann an einer ungültigen Kombination von DS-Benutzername und Passwort liegen"

Danke für eure Hilfe und Gruss
Robert
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
4.069 Beiträge
 
Delphi 10.3 Rio
 
#2

AW: Delphi XE5 : IPad

  Alt 26. Nov 2013, 09:15
Was genau dann passiert habe ich auch nicht raus gefunden, aber bei mir hilft ein Reset des iPads.

Mavarik
  Mit Zitat antworten Zitat
Daniel
(Administrator)

Registriert seit: 30. Mai 2002
Ort: Hamburg
15.518 Beiträge
 
Delphi 10.4 Sydney
 
#3

AW: Delphi XE5 : IPad

  Alt 26. Nov 2013, 09:19
Im SDK-Manager ist als iOS-Gerät "iPhoneOS 7.0.3" eingetragen. Müsste hier auch noch ein Eintrag für ein IPad stehen?
Der Bezeichnet "iPhoneOS" ist etwas irreführend und wurde früher von Apple genutzt, als es noch keine iPads zu kaufen gab. Ein Eintrag reicht im SDK-Manager, da das SDK für beide Geräte-Typen identisch ist.

"TDBXError: Remote-Fehler: Authentifizierungsmanager hat Anmeldeinformationen des Benutzers zurückgewiesen. Dies kann an einer ungültigen Kombination von DS-Benutzername und Passwort liegen"
Das ist eine Meldung des PAServers. Den würde ich mal neu starten.
Daniel R. Wolf
Admin Delphi-PRAXiS
mit Grüßen aus Hamburg
  Mit Zitat antworten Zitat
arnof

Registriert seit: 25. Apr 2013
1.247 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#4

AW: Delphi XE5 : IPad

  Alt 26. Nov 2013, 11:20
was bei mir oft geholfen hat z.B. nach Updates vom IOS, einfach mal xcode öffnen und den Organizer öffnen. Dann wird es wieder klappen

Geändert von arnof (26. Nov 2013 um 11:58 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
4.069 Beiträge
 
Delphi 10.3 Rio
 
#5

AW: Delphi XE5 : IPad

  Alt 26. Nov 2013, 15:11
was bei mir oft geholfen hat z.B. nach Updates vom IOS, einfach mal xcode öffnen und den Organizer öffnen. Dann wird es wieder klappen
Achso... Genau Hab IMMER den Organizer offen.. "Um Probleme zu verhindern".
  Mit Zitat antworten Zitat
rdeutsch

Registriert seit: 24. Mär 2006
42 Beiträge
 
#6

AW: Delphi XE5 : IPad

  Alt 27. Nov 2013, 16:26
einfach mal xcode öffnen und den Organizer öffnen.
Vielen Dank, das wars.

Nun läufts auch auf dem IPad.

Grüsse
Robert
  Mit Zitat antworten Zitat
Darlo

Registriert seit: 28. Jul 2008
Ort: München
1.196 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#7

AW: Delphi XE5 : IPad

  Alt 27. Nov 2013, 16:59
was bei mir oft geholfen hat z.B. nach Updates vom IOS, einfach mal xcode öffnen und den Organizer öffnen. Dann wird es wieder klappen
Achso... Genau Hab IMMER den Organizer offen.. "Um Probleme zu verhindern".
Ist bei mir auch schon in Fleisch und Blut übergegangen, PAServer starten, xCode öffnen und zum Organizer wechseln..
Philip
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
4.069 Beiträge
 
Delphi 10.3 Rio
 
#8

AW: Delphi XE5 : IPad

  Alt 29. Nov 2013, 15:44
was bei mir oft geholfen hat z.B. nach Updates vom IOS, einfach mal xcode öffnen und den Organizer öffnen. Dann wird es wieder klappen
Achso... Genau Hab IMMER den Organizer offen.. "Um Probleme zu verhindern".
Ist bei mir auch schon in Fleisch und Blut übergegangen, PAServer starten, xCode öffnen und zum Organizer wechseln..
  Mit Zitat antworten Zitat
arnof

Registriert seit: 25. Apr 2013
1.247 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#9

AW: Delphi XE5 : IPad

  Alt 9. Dez 2013, 21:22
Hi,

nun habe ich auch mal wieder neue Geräte gekauft. Mit dem neuen Gerät bekomme ich auch wieder die Fehlermeldung

e8008015

In XCode organizer ist es grün, d.h. alles ok., es will aber nicht. Mit alten Geräten geht alles
  Mit Zitat antworten Zitat
Benutzerbild von RWarnecke
RWarnecke

Registriert seit: 31. Dez 2004
Ort: Stuttgart
4.408 Beiträge
 
Delphi XE8 Enterprise
 
#10

AW: Delphi XE5 : IPad

  Alt 9. Dez 2013, 22:12
Hilft Dir vielleicht dieser Link oder dieser Link weiter ?
Rolf Warnecke
App4Mission
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:57 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf