AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Cross-Platform-Entwicklung iOS XE6: Weitergabe dauert eine Ewigkeit

XE6: Weitergabe dauert eine Ewigkeit

Ein Thema von Crocotronic · begonnen am 24. Apr 2014 · letzter Beitrag vom 25. Apr 2014
Antwort Antwort
Crocotronic

Registriert seit: 9. Mai 2013
258 Beiträge
 
#1

XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 17:04
Hallo,
ist es bei euch auch so, dass die Weitergabe an den PAServer unter XE6 um die 5 Minuten in Anspruch nimmt? Unter XE5 ging es relativ "flott" (so 2 Minuten). Aber jetzt ist das wirklich lästig...

Viele Grüße
Croco
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.340 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#2

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 17:08
Es wurden einfach die Verhältnisse von Androis auf iOS übertragen
Markus Kinzler
  Mit Zitat antworten Zitat
Daniel
(Administrator)

Registriert seit: 30. Mai 2002
Ort: Hamburg
14.617 Beiträge
 
Delphi 10.3 Rio
 
#3

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 17:37
Bei solchen Zeiten hatte ich bisher eine falsche Konfiguration der IP-Adressen. Der PAServer bindet sich ja i.A. an mehrere Adressen. Hast Du von Delphi aus mal eine der anderen probiert?
Daniel R. Wolf
Admin Delphi-PRAXiS
mit Grüßen aus Hamburg
  Mit Zitat antworten Zitat
Benutzerbild von Union
Union

Registriert seit: 18. Mär 2004
Ort: Luxembourg
3.284 Beiträge
 
Delphi 7 Enterprise
 
#4

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 18:25
Ich habe fetsgestellt, dass mit XE6 (aber teils auch bei XE5) die Deplay-geschwindigkeit mehr als doppelt so schnell wird wenn man nicht den SMB Namen des Mac, sondern die IP-Adresse angibt. Ausserdem kann man auch noch am SMB demon schrauben.
Ibi fas ubi proxima merces
sudo /Developer/Library/uninstall-devtools --mode=all
  Mit Zitat antworten Zitat
Benutzerbild von Harry Stahl
Harry Stahl

Registriert seit: 2. Apr 2004
Ort: Bonn
1.718 Beiträge
 
Delphi 10.3 Rio
 
#5

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 20:23
Ich habe fetsgestellt, dass mit XE6 (aber teils auch bei XE5) die Deplay-geschwindigkeit mehr als doppelt so schnell wird wenn man nicht den SMB Namen des Mac, sondern die IP-Adresse angibt. Ausserdem kann man auch noch am SMB demon schrauben.
Ich mache das schon von Anfang an so. Da sollte man dann aber auch drauf achten, nicht die IP-Adresse des WLAN-Netzes zu nehmen (falls vorhanden), sondern die des Kabel gebundenen Netzes (so weit vorhanden, wäre aber sehr zu empfehlen). So dauert dann die Weitergabe nur ganz kurz...
  Mit Zitat antworten Zitat
Benutzerbild von Union
Union

Registriert seit: 18. Mär 2004
Ort: Luxembourg
3.284 Beiträge
 
Delphi 7 Enterprise
 
#6

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 20:35
Ich hatte des erst gemerkt nachdem ich, von DHCP in der Domain genervt, auf Namensauflösung umgestellt hatte. Vorteil der IP: schnell. Nachteil: wenn das Lease abgelaufen ist muss man wieder die aktuelle IP in der Verbindung eintragen.
Ibi fas ubi proxima merces
sudo /Developer/Library/uninstall-devtools --mode=all
  Mit Zitat antworten Zitat
Benutzerbild von Sir Rufo
Sir Rufo

Registriert seit: 5. Jan 2005
Ort: Stadthagen
9.454 Beiträge
 
Delphi 10 Seattle Enterprise
 
#7

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 21:05
Ich hatte des erst gemerkt nachdem ich, von DHCP in der Domain genervt, auf Namensauflösung umgestellt hatte. Vorteil der IP: schnell. Nachteil: wenn das Lease abgelaufen ist muss man wieder die aktuelle IP in der Verbindung eintragen.
oder man sorgt einfach dafür, dass der DHCP-Server für den Rechner immer die gleiche IP ausliefert
Kaum macht man's richtig - schon funktioniert's
Zertifikat: Sir Rufo (Fingerprint: ‎ea 0a 4c 14 0d b6 3a a4 c1 c5 b9 dc 90 9d f0 e9 de 13 da 60)
  Mit Zitat antworten Zitat
Benutzerbild von Union
Union

Registriert seit: 18. Mär 2004
Ort: Luxembourg
3.284 Beiträge
 
Delphi 7 Enterprise
 
#8

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 24. Apr 2014, 21:08
oder man sorgt einfach dafür, dass der DHCP-Server für den Rechner immer die gleiche IP ausliefert
Ja. Wenn man das darf. Und wenn man nicht dutzende VM's am Laufen hat, die dann leicht mal nette Löcher in die Adressrange reissen würden wenn dort jeder einen unbegrenzten Lease erhält.
Ibi fas ubi proxima merces
sudo /Developer/Library/uninstall-devtools --mode=all
  Mit Zitat antworten Zitat
Crocotronic

Registriert seit: 9. Mai 2013
258 Beiträge
 
#9

AW: XE6: Weitergabe dauert eine Ewigkeit

  Alt 25. Apr 2014, 00:28
Oops Hab mir gerade nochmal mein Verbindungsprofil in XE6 angeguckt und festgestellt, dass die Daten hier übers WLAN weitergegeben werden, anstatt wie in XE5 über LAN. Da hab ich wohl gepennt...
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:28 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf