AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Netzwerke Leerzeile bei Mails mit Attachment

Leerzeile bei Mails mit Attachment

Ein Thema von ioster · begonnen am 4. Sep 2014
Antwort Antwort
ioster

Registriert seit: 15. Aug 2008
84 Beiträge
 
Delphi 10.3 Rio
 
#1

Leerzeile bei Mails mit Attachment

  Alt 4. Sep 2014, 10:39
Hallo,

nachdem ich nun das Adressierungsproblem mit der Jedi-Komponente TJvMail in den Griff bekommen habe, musste ich feststellen, dass man beim Anhängen einer Datei automatisch eine Leerzeile vor "Sehr geehrte Damen und Herren" bekommt. Ich nehme an, dass das aufgrund des technischen Aufbaus einer Mail mit Header, Body etc. zu tun hat, aber warum macht sich das bei Verwendung von Komponenten im Gegensatz zum Outlook-Client bemerkbar?

Danke im voraus.
Ingo
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:01 Uhr.
Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2023 by Daniel R. Wolf, 2024 by Thomas Breitkreuz