AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Fehler bei Anpassung Suchpfad

Ein Thema von jangbu · begonnen am 10. Jun 2020 · letzter Beitrag vom 10. Jun 2020
Antwort Antwort
jangbu

Registriert seit: 6. Apr 2006
165 Beiträge
 
Delphi 10.3 Rio
 
#1

Fehler bei Anpassung Suchpfad

  Alt 10. Jun 2020, 18:58
Hallo,

ich habe zusätzliche zu 10.3.3. nun auch 10.4. installiert. Nun ist mir aufgefallen, dass dabei in den Suchpfaden alte Einträge aus 10.3.3. (z.B. SDAC-Komponenten) stehen und diese in der Reihenfolge noch vor denen der 10.4.
Wenn ich die alten Versionen nach hinten verschiebe oder lösche und die Aänderung dann Speichern will bekomme ich den Fehler: '' ist kein gültiger Bezeichner. Somit kann ich die Liste der Suchpfade nicht verändern?
Kann ich die Such-Liste noch irgendwo anders finden und editieren?

jangbu
  Mit Zitat antworten Zitat
Benutzerbild von jaenicke
jaenicke

Registriert seit: 10. Jun 2003
Ort: Berlin
8.095 Beiträge
 
Delphi 10.4 Sydney
 
#2

AW: Fehler bei Anpassung Suchpfad

  Alt 10. Jun 2020, 19:09
Hast du das Migrationstool verwendet? (Das würde ich nicht empfehlen.)

Meinst du die globalen Suchpfade in den Einstellungen oder den Bibliothekspfad oder den als Suchpfad bezeichneten Bibliothekspfad in den Projektoptionen?

Die Fehlermeldung wird wohl eher von einer anderen Stelle kommen. Kannst du denn etwas anderes ändern und dann speichern?
Sebastian Jänicke
Alle eigenen Projekte sind eingestellt, ebenso meine Homepage, Downloadlinks usw. im Forum bleiben aktiv!
  Mit Zitat antworten Zitat
jangbu

Registriert seit: 6. Apr 2006
165 Beiträge
 
Delphi 10.3 Rio
 
#3

AW: Fehler bei Anpassung Suchpfad

  Alt 10. Jun 2020, 20:08
Ja das Migrationstool habe ich verwendet.
Macht es Sinn 10.4 zu deinstallieren und es dann nochmal ohne Migrationstool zu installieren. Ich hoffe nur, dass ich mir dabei nicht meine funktionierende 10.3.3er Version zerschieße.
  Mit Zitat antworten Zitat
Benutzerbild von jaenicke
jaenicke

Registriert seit: 10. Jun 2003
Ort: Berlin
8.095 Beiträge
 
Delphi 10.4 Sydney
 
#4

AW: Fehler bei Anpassung Suchpfad

  Alt 10. Jun 2020, 23:40
Ich würde es ohne erneut installieren, ja. Wichtig ist dabei die Einstellungen nicht beizubehalten (das sollte eine Option sein).
Sebastian Jänicke
Alle eigenen Projekte sind eingestellt, ebenso meine Homepage, Downloadlinks usw. im Forum bleiben aktiv!
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:02 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf