AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Die Delphi-IDE my.embarcadero.com and getit offline?

my.embarcadero.com and getit offline?

Ein Thema von softtouch · begonnen am 13. Apr 2023 · letzter Beitrag vom 12. Mär 2024
Antwort Antwort
Seite 12 von 24   « Erste     2101112 131422     Letzte » 
BigAl

Registriert seit: 6. Sep 2008
Ort: Kehl
496 Beiträge
 
Delphi 12 Athens
 
#111

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 09:33
wird aber fälschlicherweise mit "http:" statt "https:" aufgerufen.
Wie bzw. von wo wird das denn so aufgerufen?
In der CE 11 über den DocWiki-Menüpunkt. Unter Google oder Edge wird die DocWiki über "https:" standardmäßig aufgerufen.
Delphi 12 Pro / Help / RAD Studio Docwiki = "https://..."
Man sollte nie so viel zu tun haben, dass man zum Nachdenken keine Zeit mehr hat. (G.C. Lichtenberg)
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
43.257 Beiträge
 
Delphi 12 Athens
 
#112

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 09:45
Delphi 11 Ent und 12 Pro
http://docwiki.embarcadero.com/RADStudio/Athens/de/Hauptseite

Aber der Firefox zeigt aktuell auch dort im HTTP alles an.
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
my Delphi wish list : BugReports/FeatureRequests
  Mit Zitat antworten Zitat
AuronTLG

Registriert seit: 2. Mai 2018
Ort: Marburg
247 Beiträge
 
Delphi 12 Athens
 
#113

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 10:31
Was mich am meisten an der ganzen Geschichte stört ist die hundsmiserable Kommunikation.
Ich warte jetzt seit 3 Wochen darauf, dass der GetIt wieder funktioniert und die einzige Zwischenmeldung war das Update am 25. Januar, die sich mit "Das Problem ist uns bekannt und wir arbeiten bereits daran." zusammenfassen lässt, ohne jedweden genannten Zeitrahmen.
Es ist für mich daher nicht absehbar, ob das jetzt plötzlich vom einen auf den anderen Tag wieder gehen wird oder sich nochmal paar Wochen hinzieht...
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
43.257 Beiträge
 
Delphi 12 Athens
 
#114

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 10:52
Viele GetIt-Packages sollen inzwischen (noch nicht nachgesehn) unter my.emba als OfflinePackages verfügbar sein.
Nicht mehr nur das eine GeneralPackages, wo nur bissl was drin war.

[edit]
War mir sicher das vor Kurzem irgendwo gelesen zu haben, aber find es nicht mehr und in den Downloads sieht es auch bissl mau aus.



https -> https://www.delphipraxis.net/214314-...ml#post1531203
aktuelles -> https://www.delphipraxis.net/214314-...ml#post1532705
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
my Delphi wish list : BugReports/FeatureRequests

Geändert von himitsu ( 5. Feb 2024 um 11:00 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von Uwe Raabe
Uwe Raabe

Registriert seit: 20. Jan 2006
Ort: Lübbecke
11.086 Beiträge
 
Delphi 12 Athens
 
#115

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 11:14
In der CE 11 über den DocWiki-Menüpunkt.
Ich habe jetzt keine CE, aber in meinem Delphi 11 öffnet sich da Google mit https.

Vermutlich galt bei Erscheinen der Version auch noch das http für das DocWiki.
Uwe Raabe
Certified Delphi Master Developer
Embarcadero MVP
Blog: The Art of Delphi Programming
  Mit Zitat antworten Zitat
HRolle

Registriert seit: 29. Dez 2021
Ort: Görlitz
36 Beiträge
 
Delphi 11 Alexandria
 
#116

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 11:35
Ich habe jetzt keine CE, aber in meinem Delphi 11 öffnet sich da Google mit https.

Vermutlich galt bei Erscheinen der Version auch noch das http für das DocWiki.
Ich habe diesen Fehler erst bemerkt, als die DocWiki nach ein paar Tagen Sendepause im Januar wieder aufrufbar war. Ob er schon vorher aufgetreten ist, kann ich nicht sagen.

Mittlerweile hat sich heute alles erledigt. Seit heute kommt die DocWiki wieder mit "https:" bei mir. GetIt funktioniert leider noch nicht...
Hannes
  Mit Zitat antworten Zitat
shebang

Registriert seit: 7. Feb 2020
101 Beiträge
 
Delphi 11 Alexandria
 
#117

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 12:26
Ich habe jetzt keine CE, aber in meinem Delphi 11 öffnet sich da Google mit https.

Vermutlich galt bei Erscheinen der Version auch noch das http für das DocWiki.
In meinem Delphi 11 wird der Link mit http geöffnet, der Server leitet dann aber automatisch auf https weiter. Scheinbar hat Embarcadero die Weiterleitung auf https erst vor kurzem (wieder?) aktiviert.
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
43.257 Beiträge
 
Delphi 12 Athens
 
#118

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 12:32
Eissing hatte gesagt, dass sie das Ende letztes Jahres eingebaut hatten.

Aber vorhin, auf zwei verschiedenen PC mit D11 und D12 wurde immer HTTP aufgerufen.

Gebe ich due URL docwiki.embarcadero.com aber manuell in den Browser ein (mit HTTP), dann lande ich aktuell auch bei HTTPS.
Wobei ich bei HTTP aber aktuell auch die Seite sehe (vor Kurzem ging das garnicht)
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
my Delphi wish list : BugReports/FeatureRequests

Geändert von himitsu ( 5. Feb 2024 um 13:28 Uhr)
  Mit Zitat antworten Zitat
shebang

Registriert seit: 7. Feb 2020
101 Beiträge
 
Delphi 11 Alexandria
 
#119

AW: my.embarcadero.com and getit offline?

  Alt 5. Feb 2024, 12:56
Ok, der Trick ist, die Hilfe öffnet:
Code:
http://docwiki.embarcadero.com/RADStudio/de/Hauptseite
und die Weiterleitung auf die aktuelle Version "Athens" leitet dann auch auf https weiter:
Code:
https://docwiki.embarcadero.com/RADStudio/Athens/de/Hauptseite
  Mit Zitat antworten Zitat
swestner

Registriert seit: 31. Aug 2012
Ort: Hallstadt
74 Beiträge
 
Delphi 10.4 Sydney
 
#120

AW: my.embarcadero.com and getit offline?

  Alt 6. Feb 2024, 11:55
So wie ich das sehe, funktioniert GetIt immer noch nicht, richtig?

Und wenn dem so wäre:
Daß ein Server mal "abraucht", kann passieren. Daß es kein Backup-Server gibt, ist schlecht. Daß es dann Wochen dauert, bis die Systeme wieder in Betrieb sind (wenn überhaupt), ist einfach nur miserabel.

Bin ich der Einzige, der das so sieht?!?
Stefan Westner
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:47 Uhr.
Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2023 by Daniel R. Wolf, 2024 by Thomas Breitkreuz