AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Projekte Probleme mit Delphi 3 unter Win XP

Probleme mit Delphi 3 unter Win XP

Ein Thema von mono · begonnen am 30. Dez 2004 · letzter Beitrag vom 30. Dez 2004
Antwort Antwort
mono
Registriert seit: 30. Dez 2004
Hi


will mit dem Programmieren anfangen und hab mir ein Buch gekauft wo Delphi 3 Professional drin ist. Allerdings lässt sich die Installation nicht starten.
Weiß jemand wie ich es trotzdem zum laufen bringen kann???
 
Benutzerbild von Airblader
Airblader
 
#2
  Alt 30. Dez 2004, 12:18
geh mal in arbeitsplatz und rechtsklick auf dein cd-laufwerk.

da auf "öffnen" und dann evtl. die setup.exe oder autostart.exe manuell öffnen

air
Ingo Bürk
  Mit Zitat antworten Zitat
mono
 
#3
  Alt 30. Dez 2004, 12:25
Er sagt mir:

C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. Die Systemdatei ist nicht geeignet, um Anwendungen für MS-DOS oder Microsoft Windows auszuführen.


ist des überhaupt mit win xp kompatibel
  Mit Zitat antworten Zitat
Morfio
 
#4
  Alt 30. Dez 2004, 13:23
Delphi 3 funktioniert bei mir unter Windows XP. Ich konnte einfach per Setup die Software installieren ...
  Mit Zitat antworten Zitat
Wolverine

 
Delphi 7 Enterprise
 
#5
  Alt 30. Dez 2004, 13:34
Hallöchen.

Schon mal mit Kompatiblitätsmodus versucht??? Und damit andere (ältere) Windows Versionen zu simulieren???
Hat mir schon mal des öfteren geholfen.

Schöne Grüße
  Mit Zitat antworten Zitat
Benutzerbild von Gina
Gina

 
Delphi 6 Professional
 
#6
  Alt 30. Dez 2004, 14:09
Hallo,

Delphi 3 von dem Buch läuft einwandfrei unter XP. Ich vermute mal, dass du die falsche exe ausführen willst.
Starte einfach die install.exe auf der CD...

Gina.
  Mit Zitat antworten Zitat
mono
 
#7
  Alt 30. Dez 2004, 15:15
Hab die Install.exe ausgeführt dann kommt ein Fenster mit sechs Sachen

Delphi 3 Professional
Install Shield Express
Internet Explorer 3.02
Local Interbase
Delphi 1 für Windows 3.1
Authenticode 2.0

Ich geh dann auf Delphi 3 Professional und dann kommt die oben genannte Fehlermeldung
und im Rahmen steht
Win 16 Teilsystem
  Mit Zitat antworten Zitat
Benutzerbild von HaZe
HaZe

 
Delphi 6 Professional
 
#8
  Alt 30. Dez 2004, 15:35
hi

vielleicht kann dir dies weiterhelfen

http://www.wintotal.de/Tipps/Eintrag.php?TID=1005
http://www.winboard.org/lofiversion/...hp/t23939.html
http://www.winhilfe.ch/wbb2/thread15166.html

i love google


cya HaZe
Domenik
  Mit Zitat antworten Zitat
Benutzerbild von Chegga
Chegga

 
Delphi 7 Architect
 
#9
  Alt 30. Dez 2004, 15:37
Hi,

und was kannst du in der Fehlermeldung machen?
Musst du OK klicken oder
Abbrechen und die Installation wird abgebrochen, oder was passiert?

MfG Marc
Marc P.
  Mit Zitat antworten Zitat
mono
 
#10
  Alt 30. Dez 2004, 16:33
Super funkioniert jetzt.


danke an alle!
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:13 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf