AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

D2005 IDE Speed or no Speed!?

Ein Thema von tomaten · begonnen am 20. Jul 2005 · letzter Beitrag vom 20. Jul 2005
Antwort Antwort
Seite 1 von 2  1 2   
Benutzerbild von tomaten
tomaten

Registriert seit: 19. Jun 2005
118 Beiträge
 
Delphi 2005 Architect
 
#1

D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:04
Hallo, muss Delphi Architekt benutzen und wollte einfach mal nur von anderen hören, ob die 2005 Version das schlechteste und schlimmste ist, dass je aus dem Hause Borland kommt?

Startzeit: 10 Min., 100% CPU (ohne besondere Extra-Klassen)
Beenden: 15 Min. 100% CPU
zwischen Design und Code wechseln: 5 Min. 100% CPU

Das kann doch nicht normal sein, auch noch nach SP3! Ich für mein Teil, kann damit nicht mehr arbeiten und wenn ich nicht gerade ein Webprojekt mit Developer Express WebFramework in Delphi 7 mache, erstelle ich neue Web Projekte nur noch in VS.NET und C#!
Es tut mir zutiefst in der Seele weh, nach 10 Jahren so eine Mist von Borland zu bekommen!
  Mit Zitat antworten Zitat
Dax
(Gast)

n/a Beiträge
 
#2

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:06
Zitat von tomaten:
Startzeit: 10 Min., 100% CPU (ohne besondere Extra-Klassen)
Beenden: 15 Min. 100% CPU
zwischen Design und Code wechseln: 5 Min. 100% CPU
Sag mal.. was für einen Rechner benutzt du eigentlich?
  Mit Zitat antworten Zitat
Benutzerbild von FriFra
FriFra

Registriert seit: 19. Apr 2003
1.291 Beiträge
 
Delphi 2005 Professional
 
#3

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:10
Ja, die "Geschwindigkeit" ist fürchterlich... Aber Deplhi8 soll wohl noch schlimmer gewesen sein
Alledigs sind 10/15 MINUTEN doch "etwas" heftig... 1-2 Minuten kommend a schon eher hin...

Ich werde beim nächsten mal sicher nicht so schnell wechseln, sondern erstmal abwarten... für .NET hab ich ja auch noch Visual Studio (beim VS gabs übrigens das letzte Update für um die 30 Euro /"Frühnutzerrabatt")
Elektronische Bauelemente funktionieren mit Rauch. Kommt der Rauch raus, geht das Bauteil nicht mehr.
  Mit Zitat antworten Zitat
Benutzerbild von tomaten
tomaten

Registriert seit: 19. Jun 2005
118 Beiträge
 
Delphi 2005 Architect
 
#4

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:17
Zitat von Dax:
Zitat von tomaten:
Startzeit: 10 Min., 100% CPU (ohne besondere Extra-Klassen)
Beenden: 15 Min. 100% CPU
zwischen Design und Code wechseln: 5 Min. 100% CPU
Sag mal.. was für einen Rechner benutzt du eigentlich?
Ich habe eine P 4, 1800 MHz. Ich habe aber auch ein Notebook mit Pentium Mobile 1,5 GHz und da sieht das Spiel nicht sehr viel anders aus!
  Mit Zitat antworten Zitat
Dax
(Gast)

n/a Beiträge
 
#5

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:19
Das wundert mich jetzt aber sehr. Ich hab auch einen P4 mit 1,8GHz, und Delphi ist bei mir ungleich schneller.

Starten braucht ca 2 Minuten, beenden nicht eine, und die Zeit beim Design/Codeviewwechsel merke ich schon fat gar nicht mehr...
  Mit Zitat antworten Zitat
Benutzerbild von turboPASCAL
turboPASCAL

Registriert seit: 8. Mai 2005
Ort: Sondershausen
4.274 Beiträge
 
Delphi 6 Personal
 
#6

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:25
Habe eine AMD 2000 MHz + 512MB RAM. Das starten von D2k5 PE dauert ca 25 Sekunden.
Beim zweiten Start geht es schneller ca. 3-5 Sekunden.

Kann es sein, das es bei Dir ein wenig am RAM mangelt (abgesehen von der CPU)?
Code:
[b]Systemanforderungen:[/b]

[b][i]Erforderliches Betriebssystem[/i][/b]      Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional,
                                   Microsoft Windows XP Professional, Microsoft Windows Server 2003

[b][i]Peripheriegeräte / Schnittstellen[/i][/b] Maus oder kompatibles Peripheriegerät, CD-ROM, SVGA-Monitor
[b]
[i]Details der Systemanforderungen[/i][/b]    Pentium II - 450 MHz - RAM 256 MB - HD 800 MB
Matti
Meine Software-Projekte - Homepage - Grüße vom Rüsselmops -Mops Mopser
  Mit Zitat antworten Zitat
Benutzerbild von tomaten
tomaten

Registriert seit: 19. Jun 2005
118 Beiträge
 
Delphi 2005 Architect
 
#7

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:29
Zitat von turboPASCAL:
Habe eine AMD 2000 MHz + 512MB RAM. Das starten von D2k5 PE dauert ca 25 Sekunden.
Beim zweiten Start geht es schneller ca. 3-5 Sekunden.

Kann es sein, das es bei Dir ein wenig am RAM mangelt (abgesehen von der CPU)?
PE, sehr witzig! Schon mal den Architekt gestartet? Und da habe ich schon den ComponentOne Kram usw. nicht installiert!
  Mit Zitat antworten Zitat
Benutzerbild von sakura
sakura

Registriert seit: 10. Jun 2002
Ort: München
11.576 Beiträge
 
Delphi 10.4 Sydney
 
#8

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:30
Ich nutze auch D2005 Architect. Mein langsamster Rechner daheim ist ein P3 800 MHz (ist zwar Dual, aber ich habe es mal auf nur einem Prozessor getestet), ca. 800 MB RAM, da startet Delphi in ca. 40 Sekunden, Form/Code-Wechsel sind instant auch sonst keine Probleme mehr seit Update #3. Bei Dir blockiert eindeutig etwas anderes das System.

Versuche mal Deine Festplatte zu defragmentieren (mind. 5 Durchläufe) und erstelle *anschließend* eine große Auslagerungsdatei (2GB). Dann wird es wahrscheinlich besser.

Und aus beruflichen Gründen sind die Zusatztools wie ComponentOne alle installiert.

......
Daniel W.
Ich bin nicht zurück, ich tue nur so
  Mit Zitat antworten Zitat
Benutzerbild von tomaten
tomaten

Registriert seit: 19. Jun 2005
118 Beiträge
 
Delphi 2005 Architect
 
#9

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:30
Ok, ich habe schon die eine oder andere Komponente dazuinstalliert, eine neuere Version von Indy (die übrigens von jedem Servicepack wieder gekillt wird), aber in D7 hab ich deutlich mehr installiert und habe null Ärger damit!
  Mit Zitat antworten Zitat
Benutzerbild von sakura
sakura

Registriert seit: 10. Jun 2002
Ort: München
11.576 Beiträge
 
Delphi 10.4 Sydney
 
#10

Re: D2005 IDE Speed or no Speed!?

  Alt 20. Jul 2005, 14:31
Zitat von tomaten:
Ok, ich habe schon die eine oder andere Komponente dazuinstalliert, eine neuere Version von Indy (die übrigens von jedem Servicepack wieder gekillt wird), aber in D7 hab ich deutlich mehr installiert und habe null Ärger damit!
Keine Sorge, die Indys habe ich auch drauf. Zum Test auch mal die gesamte JCL/JVCL - keine nennenswerten Änderungen ausser beim Start.

......
Daniel W.
Ich bin nicht zurück, ich tue nur so
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 00:36 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf