AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 16:17

Parameter dieser Suchanfrage:

Suche in Thema: Delphi "Sydney" (10.4) ist da!
Suche alle Beiträge, die von "BigAl" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 7 von insges. 7 Treffern
Suche benötigte 0.000s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by BigAl, 29. Jul 2020
    Allerdings bin ich froh darum, dass alle in einem Thema schreiben. So werde ich informiert wenn es was neues gibt und muss nicht immer täglich schauen was an neuen Themen da ist. Das mache ich nur sporadisch...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by BigAl, 29. Jul 2020
    Dito. Hatte zwischendurch mal Probleme und bin auf das "alte Vervollständigen" umgestiegen. Seit dem 2. Patch scheint es aber einigermaßen zu gehen. Auch wenn es noch nicht so treffsicher wie das ursprüngliche ist und einige Dinge nicht findet. Das Error-Insight ist auch etwas besser geworden, auch wenn es noch nicht so ist wie es sein soll. Teilweise werden immer noch Fehler gemeldet, auch wenn...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by BigAl, 29. Jul 2020
    Denke das wird bei der Anzahl "Bugs left" noch 'ne Weile gehen...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by BigAl, 18. Jul 2020
    Patch 2 installiert.

    - Code-Completion geht immer noch nicht richtig (findet Member nicht)
    - LSP gibt immer noch Fehler aus obwohl Quellcode korrekt kompiliert (z.B. Unit not found...)
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by BigAl, 28. Mai 2020
    Und vor allem beim migrieren aufpassen. Hatte das gestern zuerst auch gemacht. Danach musste ich einiges in der Registry wieder gerade biegen. Z.B. die Hilfe war nicht Sydney (oder Daneli wie es in der Hilfe steht) sondern war dann auf einmal von RIO. Auch Pfade von vorkompilierten Bibliotheken sollten nicht migriert werden. Es waren auch noch einige andere Dinge "verbogen". Denke bei einem...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by BigAl, 27. Mai 2020
    Um das "verwaschen" geht es nicht. Es ist alles gestochen scharf. Allerdings sind an einigen Stellen die Schriften einfach ohne Berücksichtigung der aktuellen DPI-Einstellungen...

    Habe eben auch noch festgestellt, dass nach der Migration von 10.3 nach 10.4 auf einmal die Hilfe der 10.3 innerhalb der 10.4 angezeigt wird...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by BigAl, 27. Mai 2020
    Habe mir das heute Nacht auch mal noch angetan und die 10.4 neben der 10.3 installiert. Installation war soweit problemlos.

    Die neue Web-Seite von Emba ist ja schon eine Weile online. Leider zickt die auch schon wieder rum. Stelle das schon seit ein paar Wochen fest. Es geht ewig bis der Login angezeigt wird. Ist man mal drin (was leider nicht immer klappt), dann geht's etwas zügiger als...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=BigAl&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=204400
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 16:28 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf