AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

RAD Studio XE7, Update #1 erschienen

Ein Thema von Daniel · begonnen am 14. Nov 2014 · letzter Beitrag vom 22. Dez 2014
Antwort Antwort
Seite 4 von 5   « Erste     234 5   
Insider2004
(Gast)

n/a Beiträge
 
#31

AW: RAD Studio XE7, Update #1 erschienen

  Alt 14. Nov 2014, 20:21
eher XE10.
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
4.024 Beiträge
 
Delphi 10.3 Rio
 
#32

AW: RAD Studio XE7, Update #1 erschienen

  Alt 14. Nov 2014, 21:21
Sieht nach einer Datei von Together aus. Die kommt eigentlich nur, wenn man mal auf die Modellansicht gewechselt hat. Aber was hat das jetzt mit dem Update zu tun?
Mit dem Update einmal ein Projekt geladen und wieder beendet...
Und dann ist die Datei im HG aufgetaucht.
  Mit Zitat antworten Zitat
Benutzerbild von Uwe Raabe
Uwe Raabe
Online

Registriert seit: 20. Jan 2006
Ort: Lübbecke
8.635 Beiträge
 
Delphi 10.4 Sydney
 
#33

AW: RAD Studio XE7, Update #1 erschienen

  Alt 14. Nov 2014, 23:54
Sieht nach einer Datei von Together aus. Die kommt eigentlich nur, wenn man mal auf die Modellansicht gewechselt hat. Aber was hat das jetzt mit dem Update zu tun?
Mit dem Update einmal ein Projekt geladen und wieder beendet...
Und dann ist die Datei im HG aufgetaucht.
Kann ich hier jetzt gerade nicht nachvollziehen.

Sollte aber kein Problem sein, wenn du die unter .hgignore verbuchst.
Uwe Raabe
Certified Delphi Master Developer
Embarcadero MVP
Blog: The Art of Delphi Programming
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
4.024 Beiträge
 
Delphi 10.3 Rio
 
#34

AW: RAD Studio XE7, Update #1 erschienen

  Alt 15. Nov 2014, 15:01
Sieht nach einer Datei von Together aus. Die kommt eigentlich nur, wenn man mal auf die Modellansicht gewechselt hat. Aber was hat das jetzt mit dem Update zu tun?
Mit dem Update einmal ein Projekt geladen und wieder beendet...
Und dann ist die Datei im HG aufgetaucht.
Kann ich hier jetzt gerade nicht nachvollziehen.

Sollte aber kein Problem sein, wenn du die unter .hgignore verbuchst.
Logo...
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
4.024 Beiträge
 
Delphi 10.3 Rio
 
#35

AW: RAD Studio XE7, Update #1 erschienen

  Alt 15. Nov 2014, 15:03
Die "Ansichten" sind für die neuen iPhone-Formate dabei. Beim Simulator kommt leider ein UUID Fehler...
Stimmt... Komischerweise kann mein Mac-iPhone-Simulator aber die neuen Formate noch nicht.
Brauche ich dafür XCopy 6? Habe noch 5.1.1 und mich noch nicht getraut den upzudaten...

Geändert von Mavarik (15. Nov 2014 um 15:06 Uhr)
  Mit Zitat antworten Zitat
Alex_ITA01

Registriert seit: 22. Sep 2003
1.064 Beiträge
 
Delphi 10.4 Sydney
 
#36

AW: RAD Studio XE7, Update #1 erschienen

  Alt 17. Dez 2014, 08:22
Ich habe das gleiche Problem wie "Darlo":

Zitat:
Bei der Installation bekomme ich eine Endlosschleifen an Showmessages " Ungültige Seriennummer". Weiß jemand Rat?
Ich bekomme noch angezeigt, dass eine frühere Version installiert ist (stimmt, XE7 ist installiert) und dann dauerhaft "ungültige Seriennummer".
Was könnte man hier tun?

Grüße
Let's fetz sprach der Frosch und sprang in den Mixer
  Mit Zitat antworten Zitat
greenmile

Registriert seit: 17. Apr 2003
1.096 Beiträge
 
Delphi 10.3 Rio
 
#37

AW: RAD Studio XE7, Update #1 erschienen

  Alt 17. Dez 2014, 08:57
Das hatte ich auch bzw. habe ich regelmäßig mit fast jedem Update. Abhilfe war, die alte Version zu deinstallieren was aber nicht ging, weil der Uninstall-Eintrag in der Systemsteuerung fehlte was an einer älteren XE Uninstall-Routine lag, die mal eben den neueren Eintrag mit entfernt hat.

Deshalb graut's mir immer vor Updates, weil irgendwas hinterher nicht mehr läuft und lasse die oftmals einfach aus, damit ich in Ruhe arbeiten kann.

Laut Embarcadero kommt das alles aber nur ganz selten vor
  Mit Zitat antworten Zitat
Benutzerbild von Bernhard Geyer
Bernhard Geyer

Registriert seit: 13. Aug 2002
16.892 Beiträge
 
Delphi 10.4 Sydney
 
#38

AW: RAD Studio XE7, Update #1 erschienen

  Alt 17. Dez 2014, 08:59
Das hatte ich auch bzw. habe ich regelmäßig mit fast jedem Update. Abhilfe war, die alte Version zu deinstallieren was aber nicht ging, weil der Uninstall-Eintrag in der Systemsteuerung fehlte was an einer älteren XE Uninstall-Routine lag, die mal eben den neueren Eintrag mit entfernt hat.
Dann haben wir schon die Ursache bzw. Lösung.
So wie man immer von älteren nach neueren Delphi installieren sollte, sollte man nicht ältere Versionen deinstallieren sondern erst bei neueren PC nur noch die dann benötigten Delphi-Versionen installieren.
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat
greenmile

Registriert seit: 17. Apr 2003
1.096 Beiträge
 
Delphi 10.3 Rio
 
#39

AW: RAD Studio XE7, Update #1 erschienen

  Alt 17. Dez 2014, 09:11
So wie man immer von älteren nach neueren Delphi installieren sollte, sollte man nicht ältere Versionen deinstallieren sondern erst bei neueren PC nur noch die dann benötigten Delphi-Versionen installieren.
Ich installiere immer die neue XE Version und ziehe Stück für Stück die Komponenten und den Source rüber; bis es läuft, nutze ich noch die alte XE. Habe ich alles umgezogen, dann kann ich die alte Version löschen. Nach Deiner Logik darf ich das nicht mehr und habe sämtliche alten Versionen auf dem Rechner. Oder ich installiere mit jeder neuen Delphi Version meinen PC neu.

Macht echt Sinn ... Wenn ich das mit jeder Software/Version mache, bin ich nur noch damit beschäftigt, den Rechner neu zu installieren oder er ist völlig zugemüllt mit allen möglichen Versionen aller möglichen Produkte

Geändert von greenmile (17. Dez 2014 um 09:17 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von Bernhard Geyer
Bernhard Geyer

Registriert seit: 13. Aug 2002
16.892 Beiträge
 
Delphi 10.4 Sydney
 
#40

AW: RAD Studio XE7, Update #1 erschienen

  Alt 17. Dez 2014, 09:21
Ich installiere immer die neue XE Version und ziehe Stück für Stück die Komponenten und den Source rüber; bis es läuft, nutze ich noch die alte XE. Habe ich alles umgezogen, dann kann ich die alte Version löschen. Nach Deiner Logik darf ich das nicht mehr und habe sämtliche alten Versionen auf dem Rechner.
Ich hatte das immer so gemacht und bin bisher gut damit gefahren. Solange du keine knappe SSD hast dürft das Platztechnisch auch nicht stören.
Vor allem kann man dann auch "Mit alter Delphi-IDE ging das doch immer" schnell nachvollziehen indem man es einfach mal mit der alten IDE kompiliert.

Mit vorletzter PC hatte (ohne Gewähr )

D6, D8, 2005, 2006, 2007, 2009


Beim letzten PC hatte ich

D6, D2007, D2009, D2010, XE, XE2


Jetzt habe ich

D6, XE2, XE5, XE6, XE7


und der nächste hat vermutlich

D6, XE6, XE10, XE11, XE12, ...


Oder ich installiere mit jeder neuen Delphi Version meinen PC neu.
Macht echt Sinn ...
Es ist sehr oft Problematisch (nicht nur bei Emba, auch ander Hersteller wie MS, Adobe, ...) haben Problem wenn man von einer Produktlinie neuere Versionen installiert und ann irgendwann ältere Versionen deinstalliert. Da ist dann öfter auch die neueste Version danach kaputt.
Installer sind (wenn man sie nicht konsequent auf XCopy-Installation auslegt) mehr oder minder eine Wissenschaft für sich.
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 16:44 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf