AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

64Bit Apps im Google Play Store

Ein Thema von amigage · begonnen am 22. Mai 2019 · letzter Beitrag vom 2. Jun 2019
Antwort Antwort
Seite 4 von 4   « Erste     234
TurboMagic

Registriert seit: 28. Feb 2016
Ort: Nordost Baden-Württemberg
311 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#31

AW: 64Bit Apps im Google Play Store

  Alt 2. Jun 2019, 08:26
Aus dem Artikel geht nur hervor, dass ab August die Apps 64 Bit unterstützen müssen!
Das ist keine Aussage über den jetzigen Zeitpunkt.

Außerdem ist diese Erfordernis etwas scheinheilig, da Benutzer einer gewissen Spiele
Engine noch bis 2021 Aufschub davor erhalten, da es ja so schwierig sei das da umzustellen.
Hm? Andere Programme sind etwa nicht auch komplex?

Grüße
TurboMagic
  Mit Zitat antworten Zitat
Schokohase

Registriert seit: 17. Apr 2018
769 Beiträge
 
Delphi 10.2 Tokyo Starter
 
#32

AW: 64Bit Apps im Google Play Store

  Alt 2. Jun 2019, 08:41
Wen kümmert es was da für eine Spiele-Engine gilt?

Google hat sich nun mal so entschieden. Über das Warum kann man nur mutmaßen, aber am treffendsten wird wohl „systemrelevant“ sein.

Denkst du, jemand kann Google schlüssig darlegen, warum Delphi die gleichen Kriterien erfüllt wie diese Spiele-Engine? Bislang scheint da niemand erfolgreich gewesen zu sein, warum auch immer.
  Mit Zitat antworten Zitat
Benutzerbild von wjjw
wjjw

Registriert seit: 3. Aug 2017
Ort: Wiener Neustadt
32 Beiträge
 
Delphi 10.3 Rio
 
#33

AW: 64Bit Apps im Google Play Store

  Alt 2. Jun 2019, 18:02
Hab gerade eine neue Android App im Google Play Store veröffentlicht.
Ohne Probleme - Warnhinweis wurde angezeigt - war aber kein Hindernis bei der Veröffentlichung.
Miniaturansicht angehängter Grafiken
bildschirmfoto-2019-06-02-um-18.54.47.png   bildschirmfoto-2019-06-02-um-18.54.33.jpg  
Werner Weiß
--
Werner
  Mit Zitat antworten Zitat
Stewag

Registriert seit: 12. Jun 2008
23 Beiträge
 
Delphi 10.3 Rio
 
#34

AW: 64Bit Apps im Google Play Store

  Alt 2. Jun 2019, 22:04
...ok, jetzt hat es bei mir auch geklappt. Ich hatte übersehen, dass einer der Voraussetzungen noch nicht erfüllt war. Sorry und Danke!
Steffen
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:43 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf