AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Die Delphi-IDE Delphi 2006: Hilfe funktioniert nicht

Delphi 2006: Hilfe funktioniert nicht

Ein Thema von rdeutsch · begonnen am 24. Mär 2006 · letzter Beitrag vom 1. Apr 2006
Antwort Antwort
rdeutsch

Registriert seit: 24. Mär 2006
42 Beiträge
 
#1

Delphi 2006: Hilfe funktioniert nicht

  Alt 24. Mär 2006, 09:58
Hallo

Ich bin das erste Mal hier und möcht mich kurz vorstellen:
Ich komme aus dem Raum Bodensee und programmiere mit Delphi seit der ersten Version. Mein Schwerpunkt liegt v.a. in 3-Tier-Applikationen und Datenbankanwendungen.

So nun meine Frage:
Seit ich Delphi 2006 Enterprise, mittlerweile mit Update 1 installiert habe, funktioniert meine Hilfe nicht oder nur zum Teil. Nach der "nackten" Delpiinstallation konnte mit F1 oder Control-F1 die Hilfe noch aufgerufen werden. Seitdem aber verschiedene Third-Party-Komponenten installiert sind, funktioniert nur noch die Hilfe über's Hauptmenu, wobei diese auch nicht vollständig ist.
Wenn ich die Hilfe über Control-F1 (Formularsicht) aufrufen möchte, dann kommt nur die Sanduhr und das wars dann schon. Rufe ich die Hilfe aus dem Codeeditor aus auf, dann erscheint eine Listbox im entsprechenden Hilfelinks, die aber nicht funktionieren.
Mittlerweile habe ich Delphi 2006 auf einem anderen Rechner installiert mit dem gleichen enttäuschenden Ergebnis.

u.a. habe ich Reportbuilder 10, Infopower, LMD installiert.

Kann mir jemand Tipps geben, wie ich das Hilfesystem wieder zum Laufen bringe? Oder bin ich der einzige, der Probleme mit dem neuen Hilfesystem hat.

Andere Frage: Könnt ich die Hilfe von Intraweb händisch aufrufen? Ich meine via Hauptmenu, den z.B. über Index den Suchbegriff eingeben etc. ?

Vielen Dank für eure Hilfe und schöne Grüsse
Robert
  Mit Zitat antworten Zitat
rdeutsch

Registriert seit: 24. Mär 2006
42 Beiträge
 
#2

Re: Delphi 2006: Hilfe funktioniert nicht

  Alt 27. Mär 2006, 13:24
Hallo zusammen

Bin ich denn der einzige, der die "Hilfe"-Probleme mit Delphi 2006 hat?
Oder warten all jene bis das nächste Update rauskommt und programmieren bis dahin mit Delphi 6 oder 7 weiter?

Gruss Robert
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.828 Beiträge
 
Delphi 10.4 Sydney
 
#3

Re: Delphi 2006: Hilfe funktioniert nicht

  Alt 27. Mär 2006, 13:28
Wurde nach der Delphiversion ein anderes Programm, welches .Net verwendet oder das Framework selber. Die neueren Delphiversionen ab D8 verwenden den Help-Explorer von MS. Überschreiben andere Programme diese Programm kann es sein das die Verknüpfung mit der Delphihilfe verschwindet (wie z,B. bei der Installtion des .Net 2 Frameworks). Hast du schon mal versucht Delphi zu reparieren?
Markus Kinzler
  Mit Zitat antworten Zitat
rdeutsch

Registriert seit: 24. Mär 2006
42 Beiträge
 
#4

Re: Delphi 2006: Hilfe funktioniert nicht

  Alt 27. Mär 2006, 14:40
Hallo mkinzler

Ja, die Delphireparatur habe ich schon versucht, wobei das leider gar nichts gebracht hat.

Frage am Rande: ist das normal, dass eine Reparatur praktisch so lange dauert, wie eine Neuinstallation?

Ich habe auch schon das SDK neu installiert. Hat auch nicht gefruchtet.

Frage an dich:
Hast du auch Delphi 2006? Wenn ja, hast du auch verschiedene 3-Party-Komponenten installiert und die Hilfe funktioniert immer noch einwandfrei?
Ich frage das nur, da ich die ganze Delphiinstallation auch schon auf einem anderen Rechner gemacht habe und da wars dann auch wieder düster mit der Hilfe.

Danke und Gruss
Robert
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.828 Beiträge
 
Delphi 10.4 Sydney
 
#5

Re: Delphi 2006: Hilfe funktioniert nicht

  Alt 27. Mär 2006, 14:49
Zitat:
Frage an dich:
Hast du auch Delphi 2006? Wenn ja, hast du auch verschiedene 3-Party-Komponenten installiert und die Hilfe funktioniert immer noch einwandfrei?
Ja.Nur nach der Installation des neuen .Net-Frameworks ging sie nicht, aber nach Re. von Delphi gings wieder.
Zitat:
Ich frage das nur, da ich die ganze Delphiinstallation auch schon auf einem anderen Rechner gemacht habe und da wars dann auch wieder düster mit der Hilfe.
Sofort nach der Installation oder nach der Installation der Drittsoftware? U.U liegt ja ein Fehler bei der vor.
Markus Kinzler
  Mit Zitat antworten Zitat
rdeutsch

Registriert seit: 24. Mär 2006
42 Beiträge
 
#6

Re: Delphi 2006: Hilfe funktioniert nicht

  Alt 27. Mär 2006, 15:26
Hallo mkinzler

Zitat:
Sofort nach der Installation oder nach der Installation der Drittsoftware?
Da ich Delphi 2006 auch schon mal neu installiert habe, kann ich bestätigen, dass die Hilfe beim "nackten" Delphi noch funktionierte. Irgendwann, nach der Installation von einer Zusatzkomponente gings dann mit der Hilfe bachab.

Hab bei den Drittherstellern auch schon nachgeguckt, ob in deren Foren was hilfreiches steht, leider Fehlanzeige.

Gruss Robert
  Mit Zitat antworten Zitat
Benutzerbild von TKC
TKC

Registriert seit: 21. Apr 2004
Ort: Tuningen
367 Beiträge
 
Delphi XE2 Enterprise
 
#7

Re: Delphi 2006: Hilfe funktioniert nicht

  Alt 1. Apr 2006, 09:39
hi,

hat einer von euch auch Raize Components installiert ???

Ich habe das gleiche Problem und denke es liegt an denen.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:28 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf