AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Netzwerke Delphi TWebBrowser schneckt auf 64Bit-Maschine

TWebBrowser schneckt auf 64Bit-Maschine

Ein Thema von UweR · begonnen am 5. Jul 2007
Antwort Antwort
UweR

Registriert seit: 15. Mär 2004
Ort: Bad Marienberg
219 Beiträge
 
Delphi 7 Professional
 
#1

TWebBrowser schneckt auf 64Bit-Maschine

  Alt 5. Jul 2007, 11:42
Hallo Leute,

ich benutze TWebBrowser um eine simple Statusseite anzuzeigen. Ging solange gut bis sich einer der Kunden ne richtig dicke Maschine geleistet hat, Mit 4 dual-core-prozessoren unter 64Bit. Da zickt die WebBrowser-komponente total rum und blockiert sowohl beim navigate als auch beim refresh (die Statusseite wird alle 15 sekunden neu aufgebaut) erst mal für mindestens 10 sekunden mein Programm. Das Anzeigen der Statusseite im IE als auch das holen des HTML-Codes über ne Indy-HTTP-Komponente geht ratzfatz.

Fällt irgendjemand dazu was ein?
Gruß
UweR
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:19 Uhr.
Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf