AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 16:02

Parameter dieser Suchanfrage:

Suche in Thema: Delphi "Sydney" (10.4) ist da!
Suche alle Beiträge, die von "stahli" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 17 von insges. 17 Treffern
Suche benötigte 0.000s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 29. Jul 2020
    Kennt Ihr eigentlich auch die Probleme mit Ctrl-Shift-A (Unit zu Klasse suchen)?

    Seit 10.4 habe ich damit ständig Probleme.
    Ich brauche immer mehrere Versuche nacheinander. Entweder gibt es Speicherfehler, das Suchfeld ist leer oder es gibt auch mal eine vernünftige Liste. Bissl wie Lotto.

    Quality-Eintrag habe ich gemacht und wurde dann gebeten, das neben Screenshots auch in einem Video zu...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 19. Jul 2020
    Bei mir auch so.
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 6. Jul 2020
    Meinst Du das nach Drücken von F6?
    Dazu habe ich einen QC-Eintrag erstellt.
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 6. Jul 2020
    Nach Neuinstallation geht es erst mal wieder.

    Ich hatte zuvor die Sektionen erfolglos händisch aus- und eingeblendet.
    Zurücksetzen wurde nicht angeboten oder ich habe es übersehen - kann ich jetzt nicht mit Sicherheit sagen (ist wohl schon zu spät für mich).

    Jetzt steht es groß und breit da. Aber vermutlich hätte es die einzelnen Sektionen auch nur wieder gemäß dem Standard angezeigt.
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 5. Jul 2020
    Oups, wenn man schon einen Screenshot macht, sollte man ihn auch hochladen... :stupid:
    (Habe ich mal nachgeholt.)

    Ok danke, ich versuche dann mal eine Neuinstallation...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 5. Jul 2020
    Ich habe jetzt schon einige Probleme gemeldet.

    Jetzt ist die Toolbar defekt.
    Zunächst ging der Schalter "Ausführen mit Rücksprung" nicht mehr. Shift-F8 ging auch nicht.
    Der Befehl über das Menü ging.

    Jetzt werden die Schalter für Formulare und Units nicht mehr korrekt dargestellt.

    Kennt Ihr ähnliche Probleme?
    Wie kann ich das am besten reparieren (ohne Delphi neu installieren zu...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 29. Jun 2020
    Ich nutze jetzt D 10.4 Prof seit ein paar Wochen.
    Eben musste ich Delphi beim Start plötzlich neu registrieren.

    Ist das normal?
    Hat das meinen Installationszähler erhöht?
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 22. Jun 2020
    Ok, danke. (Stimmt ja, hatte ich sogar schon mal früher gesehen...)
    Neu gekauft vor ein paar Wochen.
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 22. Jun 2020
    Ich habe D 10.4 Prof gekauft.

    Wie komme ich an die Lizenzen für die Vorversionen und für welche Versionen?

    Im Portal sehe ich so etwas:


    Damit kann ich aber nicht so viel anfangen... Muss ich noch etwas bei Emba beantragen oder kann ich bei Bedarf auch so irghendwann frühere Versionen freischalten?
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 17. Jun 2020
    "Widerlich" finde ich etwas übertrieben aber enttäuschend ist es schon noch.
    Wobei Emba schon auf einem guten Weg ist, finde ich.
    Früher war es jedenfalls deutlich schlechter.

    Aber Luft nach oben gibt es schon noch.
    Offenbar steht (nach dem letzten Video von Matthias) ja nun auch die Qualitätsverbesserung priorisiert auf dem Zettel. Gut so!
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 16. Jun 2020
    Ich habe es noch aktiviert aber eigentlich ist es nicht benutzbar.

    In der Liste müssten die Treffer, die mit dem Suchtext beginnen wenigstens immer oben angezeigt werden.
    Wenn man Panel1 sucht und bei "pan" zunächst 20 Treffer angezeigt werden, die irgendwo im Bezeichner "pan" enthalten, wer soll damit etwas anfangen?

    Das ist so ein Beispiel wo ich mich frage, ob das mal in der Praxis...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 4. Jun 2020
    ... müsste ich jetzt die Stunde Fragen nochmal durchhören.
    War sicher mein Versehen/Fehler. :duck:
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 4. Jun 2020
    Oh, sorry. Dann hatte ich das mit einer anderen Fragestellung verwechselt. :oops:
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 4. Jun 2020
    Ok schade, aber danke.

    Fehlt deshalb auch die Frage nach dem Installationsordner. Oder kann da noch ein anderes Problem sein?
    Das hatte ja auch jemand gefragt in der Fragerunde vom Webinar. Da hattest Du keine Antwort parat.


    Installiert übrigens vom WebInstaller. Ich denke Iso geht gar nicht mehr - oder hatte ich das falsch verstanden?
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 3. Jun 2020
    Ich habe D 10.4 Prof in einer VM installiert und wollte mit den Open Tools API arbeiten.

    Es gibt aber keine ToolsAPI.pas auf dem System.
    Auch Neuinstallation hat nichts gebracht.

    Bei der Installation und unter GetIt habe ich keine Option für die Installation der Sourcen gefunden.
    Im Gegensatz zu Matthias Webinar-Video gibt es bei mir kein Register "weitere Optionen".

    Kann das jemand...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 3. Jun 2020
    Die Delphi-IDE zeichnet offenbar sehr viel dynamisch (auch je nach installierten Plugins), so dass diese Zusatzinfos nicht zu allen denkbaren Stilen passen können.

    Wenn die IDE komplett aus Standardkomponenten aufgebaut wäre (ohne etwas zu übermalen), wäre das sicher einfacher möglich (aber die IDE wäre dann vermutlich auch einfacher strukturiert, mit weniger Informationsgehalt).

    Also wenn...
  • Forum: Die Delphi-IDE

    AW: Delphi "Sydney" (10.4) ist da!

     
      by stahli, 31. Mai 2020
    Du kannst irgendein Programm installiert haben, das sich den Hotkey weg schnappt (und nicht sichtbar reagiert).
    Ich kenne das z.B. von einen ScreenRecorder der schneller auf HotKeys regiert als Delphi. Dann muss man die abschalten oider andere zuweisen.


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=stahli&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=204400
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 16:13 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf